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Service, Support, Solutions…Satisfaction

BS&A’s new community Site
BS&A is excited to launch our first online customer forum: the BS&A Community. The new 
community is hosted by our business partner, Get Satisfaction, and will enable members 
to post discussions and read and respond to posts made by other members. Unlike a blog, 
which is usually written by one user, an internet forum like the BS&A Community allows all 
members to create posts and start new topics. 

The new community site will not only enable you to interact with our BS&A support staff, 
but will encourage communication with other BS&A municipalities as well. Our overall goal 
for the site is to help us build better, stronger, and lasting relationships with our current 
customer base. On March 1st, the BS&A Community will be integrated into our BS&A 
applications and ready for use by you and our staff. 

Throughout the site, you will be able to ask questions, answer questions, and share ideas. 
Our BS&A support staff will oversee the community to ensure quality answers and proper 
feedback. There will also be an area on the right-hand side of the community home page 
to allow easy access to other important BS&A sites, such as our BS&A website and a 
shortcut to our support contact page.

The BS&A Community can be accessed through any of the BS&A applications by selecting 
the “BS&A Online Community” option, located under the Help menu. You may also notice a 
new icon next to the update globe at the bottom right corner of the program screen; this 
button can be used to enter the community as well.

To help make the community site immediately useful, our support staff has provided 
Frequently Asked Questions (FAQs). The FAQs were developed based on questions our 
support staff receives regularly. You can find the list of FAQs for each program by clicking 
on the product link in the lower right section of the main community page. As the 
community grows, there will be additional topics posted by customers and support staff.  
Customers and BS&A support staff alike will be able to provide assistance and carry on 
conversations in the community, all of which will help us better engage our users.

conference calendar

Michigan Municipal League                          April 9-10
Wisconsin Governmental Finance Office Association                April 18-19
Michigan Association of Township Supervisors                             April 24-26
Government Finance Officers Association of Pennsylvania                     April 29 - May 1
Code Officials Conference of Michigan                                            April 30 - May 2
Government Finance Officers Association - San Francisco                   June 2-5
Florida Association of City Clerks                                                June 6-12
Indiana League of Municipal Clerks & Treasurers                                         June 9-13
Michigan Association of Municipal Clerks                                  June 19-21
Florida Government Finance Officer Association                                     June 22-26

www.bsasoftware.com
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At BS&A, we are always interested in hearing how we can better accommodate you to fully meet your needs. The “Share an idea” 
and “Report a problem” sections of the site will assist us in staying in-tune with your requests, and allow us to better prioritize our 
development schedules. We will be able to use these sections to determine the areas in which we can improve, and apply these 
ideas to ensure we continue to have satisfied customers.  

We are confident that this community site will be another way for us to provide outstanding support and strengthen relationships 
with all of our customers. BS&A will continue, as always, to provide the exceptional phone and email support to which you are 
accustomed. Our staff looks forward to interacting with all of our customers on the new site and can’t wait to hear your questions 
and comments!

new Software Manual Format
The manual is a collection of “help doc”-style topics: step-by-step instructions that quickly get you through a task. Where 
necessary, a topic entitled “About [____]” provides more detailed information.

The manual is designed primarily as an on-screen companion to your software and is distributed in HTML5 (a newer Web Help 
format). The manual opens separately from your BS&A program (    ) for side-by-side comparison, and each topic in the manual 
may be printed (    ). 

An FAQ page presents real questions submitted by customers, which in turn link to the relevant help topic (    ).

Changes to the software can be documented and 
distributed much more rapidly using an electronic 
version rather than the old printed version. While 
PDF copies of an older print manual style may be 
downloaded from our website, please be aware they 
may not contain the very latest information.

The Manual is best viewed in IE9, FireFox, or 
Google Chrome. If you are running IE8, you may 
experience functionality issues and will need to disable 
Compatibility Mode. Instructions follow, or please feel 
free to contact our IT Support Department at (855) 
272-7638 or tech@bsasoftware.com.

1. Open Internet Explorer.

2. In the upper right corner, click the dropdown labeled 
“Page” and select “Compatibility View Settings.”

3. In the small window that appears, uncheck the 
boxes labeled “Display intranet sites in Compatibility 
View” and “Display all websites in Compatibility 
View.”

4. Click Close.

5. Close Internet Explorer, then re-launch your manual.

BS&A briefings...

mailto:tech@bsasoftware.com
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Program Issues of Note:
There have been several small changes to Assessing. Users 
with internet access can download the latest update from 
within the application by going to Help>Download Latest 
Version. There is also a CHANGE LOG accessible by going to 
Help>Download Latest Version. Click on Manual Download, then 
click on Open BS&A Program Update Page. The menu will give 
a list of all of the changes contained in the update, as well as 
any prior changes. 

Freezing the Assessors Values
It is that time of year to start getting ready to print Assessment 
Change Notices and present the roll to the March Board of 
Review. It is very important to FREEZE the ASSESSORS values 
prior to printing the Assessment Change Notices, and prior 
to turning the roll over to the MBOR. To freeze the Assessors 
values, you MUST first run the Write Floating Values tool for 
ALL RECORDS. Once that has been done:

• Pervasive users: Go to Program Management>Gov Unit 
Options>Freeze Options. Set the Freeze Real field to Freeze 
Assessors Values.

• .NET users: Go to Program Setup>Database Setup>Governmental 
Units. Click the Options tab, then click the Calculation Options 
button. Set the Freeze Real field to Freeze Assessors Values.

You can also freeze Personal Values at this time, although most 
users wait to do this until most of the notices have come in.

Freezing the MBOR Values
After the March Board of Review has been completed and all 
changes have been entered, it’s very important to run the Write 
Floating Values to Disk tool for ALL RECORDS. Once that has 
been done: 

• Pervasive users: Go to Program Management>Gov Unit 
Options>Calculation Options. Set the Freeze Real field to 
Freeze MBOR Values.

• .NET users: Go to Program Setup>Database 
Setup>Governmental Units. Click the Options tab, then click 
the Calculation Options button. Set the Freeze Real field to 
Freeze. 

This will LOCK in those MBOR values so that any changes made 
affecting values will NOT change those values in your database. 
PRE changes can still be made in the program once the Freeze 
MBOR values are set. These PRE changes can be made up until 
the June 1st deadline. 

Rolling Over the Database
Once the totals have been verified, the database is ready to be 
rolled over to the 2014 assessment year. 

•  Pervasive users: Go to Help>Other Documentation to view 
the Roll Over Reference Guide.

• .NET users: Go to Help>View Documentation>Manual. Search 
for “rolling over”, then click the link for Roll Over Checklist.

program points & Department Details...

tax 
Now that the 2012 Tax collection has come to a close, we 
suggest that users update tax history. This can be done in both 
.NET and Pervasive by going to the Utilities menu in the 2012 
Tax database, selecting “History File Options,” and then “Update 
History Database with Current Tax Info.” Select “All Records” as 
the population.

Are you looking for Help documents for the Tax program?

•  In Pervasive, go to this link on our website: http://support.
bsasoftware.com/LegacySupport/TaxCountyTax.aspx 

•  In .NET, go to the Help Menu in the program and select “View 
Documentation,” then select “Manual.”  Follow the Contents, 
or Search for a topic. As stated on page 2 of this newsletter, 
a new manual format is now available, but needs to be 
downloaded first.

Tax .NET has some shortcuts that you may have already 
noticed. The Quick Print Tax Bill button on the Edit Parcel screen 
lets you print a Tax bill for the parcel you are on with one click. 
Similarly, there is a Quick Print Receipt button on the Apply 
Payments screen. These features will use your default bill/
receipts.      

2013 Tax Collection 
Tax (.NET and Pervasive Users)

Important! There are several legislation changes this 
year, so updating the Tax program before starting your 
2013 database is critical. 

For those who create rolls and print bills, we have several help 
documents in both .NET and Pervasive to step you through the 
process.

• Creating a new Tax year database
o .NET users:  Go to Help>View Documentation>Manual and 

search for “Create a New Tax Year Database.”
o Pervasive users:  Go to Help>View Documentation and 

print the document entitled “Setting Up a New Databases 
for a New Tax Year.”

• Additionally, we offer a Summer Yearly Checklist as a generic  
guide. 
o .NET users:  Go to Help>View Documentation>Manual and 

search for the “Summer Yearly Checklist.”
o Pervasive users:  Go to Help>View Documentation and 

print the “Summer Yearly Checklist.”

Special Assessment 
As a reminder, before your next Special Assessment billing 
period, check the prior year balances. If you transferred the 
installments to the Tax program, make sure your installments 
are marked as paid. This will ensure correct balances to start 
the new billing cycle.

county Delinquent tax 
Review parcels withheld from foreclosure.
Regarding your June Notices, we suggest printing some sample 
notices to review before sending them out, to ensure accurate 
information.

Delinquent personal property 
.NET users:   If you have not already imported your 2012 
delinquent personal property, you may do so with a direct 
import. Go to File>Import>Import Delinquent Taxes from Tax 
Billing System and select “Direct import.”

For both .NET and Pervasive, be sure to set up and review your 
interest and penalty before taking payments.  If you need help 
with this process, please contact BS&A Support.

pre Audit
Our .NET version of the PRE Audit program has been out for 
about a year. This version offers interface with other BS&A 
applications, including Cash Receipting, General Ledger, and 
Accounts Payable (for refunds). This group interface offers 
an additional benefit: names and addresses can be updated 
directly from the Tax program.

http://support.bsasoftware.com/LegacySupport/TaxCountyTax.aspx
http://support.bsasoftware.com/LegacySupport/TaxCountyTax.aspx
both.NET
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Community Development

Financial Management

Building Department .net 
Due to the overwhelming response to the conversion to .NET, we have expanded our training staff to better serve you (some training is 
required even for an upgrade so that users can better utilize all of the new features). Please contact Lori Merians at (855) 272-7638 or 
lmerians@bsasoftware.com for a training proposal.  If you recently returned a proposal for our .NET version, please be aware that we 
are doing our best to schedule installation, conversion, and training as quickly as possible.

New Features
• Report Library
BS&A’s Report Library provides users 
with reports we think are helpful, but 
can be hidden if you don’t want to 
use them. In fact, all of these reports 
are hidden by default; users decide 
whether or not to “show” them. 
Conversely, you may hide any reports 
you don’t use, but aren’t ready to 
delete. All Report Library reports are 
editable, letting you customize them to 
fit your needs. If you have reports you 
feel others can benefit from, please call 
or email our support department. We will  
make arrangements to gather the reports  
and add them to the Library.

• Quick Text Library
BS&A has been working diligently on a starter Quick 
Text Library for your immediate use. Simply link your 
Checklist categories to the appropriate Quick Text 
entries, customize as needed, and you are on your 
way to performing inspections quickly, easily, and 
more efficiently.

• Filter Library 
Download commonly used filters created by BS&A’s support department, and you can quickly and easily produce lists, reports, and charts.  
This works in the same manner as the Quick Text Library, above.

User Group Meetings
Thank you to all who attended our user group meetings in January and February! Your ideas and suggestions continue to help us make our 
program what it is today.

Worth Noting
We have released the AccessMyGov On-Line Inspection Scheduling Service. The On-Line Permit Application module is currently in beta 
testing. Please call (855) 272-7638 to request a proposal.

As always, please contact Community Development Technical Support if you have any questions, would like some literature on any of our 
applications, or would like a proposal.

Upcoming Classes
Financial Management .NET Report Designer
May 21   9:00 a.m. - 4:00 p.m. 

This class is designed for any Financial  Management user interested in learning more about the Report Designer function within the .NET 
applications. This class covers creating custom reports, running report queries, and editing reports.  

Fund Accounting I
May 29   9:00 a.m. - 4:00 p.m.

This course is designed for anyone wishing to grasp the basics of fund accounting. Topics covered will be: description of fund accounting, 
components of a uniform chart of accounts, typical accounting transactions including inter-fund activity, pooled cash vs. non-pooled cash, 
internal controls, preparing an account reconciliation, budgeting, basic financial statements and what to expect during your annual audit.

Fund Accounting II
May 30   9:00 a.m. - 4:00 p.m.

This course is designed for those wishing to learn more of the reporting aspects of fund accounting and more advanced topics. Topics 
covered will be: Michigan GASB 34 reporting, Michigan F-65 reporting, fixed assets including, capitalization; depreciation; repairs and 
maintenance; disposals and improvements, purchase orders and encumbrances, and project accounting.

program points & Department Details...

mailto:lmerians@bsasoftware.com
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technical Support
We encourage you to utilize our Help Menu feature in all .NET 
applications to either send a call-back request or an email 
request to the support team.  All requests will continue to be 
answered or returned within the normal turn-around time that 
our customers are accustomed to.  

Alternatively, regular email requests are also encouraged. Both 
options are especially useful for those customers who do not work 
in their offices each day during regular business hours.

Please keep in mind not all situations can be handled through 
email. Occasionally we may need to speak with you.

Assessing                        asgsupport@bsasoftware.com
Tax                                        taxsupport@bsasoftware.com
Delq Tax                                dlqtax@bsasoftware.com
Delq Personal Property           taxsupport@bsasoftware.com
Special Assessment                  taxsupport@bsasoftware.com
Building Dept.                  permitsupport@bsasoftware.com
Utility Billing                           fundsupport@bsasoftware.com
Financial Management                      fundsupport@bsasoftware.com
Internet Services                                   is@bsasoftware.com
I.T. Department                                    tech@bsasoftware.com

Sending Data to Support
The easiest, most efficient way to send BS&A data is to use our 
FTP process. This works for both Pervasive and .NET:

1.  Back up your database.
2.  Go to Help>FTP>FTP File to BS&A Software.
3.  For .NET, File to Upload defaults to the backup file you  

just  created; click Ok. For Pervasive, you will need to 
browse to the backup file; do so and click Send.

4.  For .NET, go to Help>Contact Customer Support>Email 
Support. For Pervasive, go to Help>Email [deptname] 
Support.

5.  For .NET, verify the information in the Subject line (your 
license file and version date information). For Pervasive, 
enter a Subject.

6.  In the body of the message, notify us of the FTP upload, 
and be sure to add your name and a contact number.

Should you need to send data via regular mail, please remember 
to note on your envelope or enclosure the department or person 
that has requested the data.  It is also important to label the 
media.  Our goal is to serve you as quickly as possible and 
unlabeled items could cause a delay in that process.

6-Hour continuing education credit All Assessing & Tax Classes listed are hands-on and 
held at BS&A’s training facility. The State Tax Commission has approved these elective 
classes for 6-hour continuing education credit.  

Annual Service Fees
Your Support Agreement, which covers program updates and technical support, guarantees that fees will not change for the first 
three years that your municipality uses our software. After that time we reserve the right to increase fees by the cumulative 
Consumer Price Index. Therefore, if you were a new customer in 2010, your 2013 Support Fee will increase 6%. This does not apply 
to upgrades to the .NET applications where fees are increased by the annual CPI, or 2%.

Assessing .NET Classes
level i - program introduction & Setup
Recommended for the Assessor or 
designated new user of Assessing/
Equalization. This class covers all master 
list setup in Program Setup and its 
importance in data entry and reporting. 
Roll balancing and frequently-used reports 
are also covered. 

level ii - Assessment roll & Data entry
This class demonstrates how to perform 
the assessment roll including name/
address changes, sales, uncapping, 
P.R.E.s, building permits, and processing 
splits/combinations. Entering all types of 
appraisal information is also covered.

level iii - land tables, ecFs & Sales Studies
Designed for the user that will be 
responsible for creating/maintaining 
land rates, analyzing/setting ECFs, and 
performing sales studies. This class also 
reviews related reports for each of these 
features.

level iv - Assessing cycle & Special Acts parcels
This class reviews the entire assessment 
cycle, beginning with creating a new 
assessment year database, rolling over 
the database, and processing all types of 
adjustments through end of assessment 
roll review (necessary prior to sending 
Change Notices). As a part of this class, 
Special Acts parcels are reviewed with ideas 
and reports that are useful for managing 
special rolls.

using Apex with Assessing/equalization
This class covers the use of Apex (latest 
version available) with Assessing/
Equalization .NET. Setup within Assessing/
Equalization is covered, along with 
frequently-used commands. Practical 
examples of drawing buildings and land 
are also given.

personal property
This class is designed for Assessors, 
Appraisers, and other office staff who perform 
duties pertaining to the processing, data 
entry, and reporting of Personal Property.  
Topics discussed in detail are printing of the 
personal property statements, processing 
statements, assessing buildings on leased 
land, estimating assessments for non-
filers, and Board of Review changes.

commercial/industrial
This class covers the details of inputting 
Commercial/Industrial structures into 
Assessing .NET.  Examples of Calculator, 
Segregated, Unit-in-Place and Income 
Capitalization are used.

Assessing .net upgrade
Designed for the experienced user of the 
Pervasive Assessing application, this class 
introduces the user to Assessing .NET. 
Topics covered include the conversion 
process and new features, as well as the 
acclimation of changes from the old version 
to the new.

Assessing .net report Designer
This class introduces users of Assessing .NET 
to the features and functions of the new 
Report Designer.  Sample custom reports will 
be created in class, along with instruction on 
creating and using filters and queries. 

land value Modeling i
This one-day class begins at square one: 
how to create land tables and how to attach 
parcels to those land tables, both one-at-
a-time or en masse using tabular and GIS 
methods. This class also illustrates how to 
populate essential fields in order to analyze 
the market value of land using a number of 
different units of measurement: per acre; per 
actual front feet; per effective front feet; per 
square foot. Buildable units and site value 
are also taught. Finally, you will learn how to 
utilize land-to-building ratio and land residual 
techniques using BS&A’s Assessing program.

using giS 
This class covers the GIS tools available 
in our .NET applications. Among other 
things, you will learn how to: create land 
value maps; identify parcels within x feet 
of subject parcels; display a wide range of 
fields on a map; use maps to set data fields 
en masse; include blocked and marked 
data on a map; put sales data on maps; 
use GIS map routes for field inspections 
done in conjunction with sales and permits, 
or on parcels in general. 

mailto:asgsupport@bsasoftware.com
mailto:taxsupport@bsasoftware.com
mailto:dlqtax@bsasoftware.com
mailto:taxsupport@bsasoftware.com
mailto:taxsupport@bsasoftware.com
mailto:permitsupport@bsasoftware.com
mailto:fundsupport@bsasoftware.com
mailto:fundsupport@bsasoftware.com
mailto:is@bsasoftware.com
mailto:is@bsasoftware.com
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Community
Development Classes
Support Staff intro .net
This class covers the basic features of 
Building Department .NET. Participants 
will be introduced to the layout of the 
program, along with the fundamentals of 
program management and data entry.  

Administration Staff .net
This class is designed for admin-level 
users and assumes prior training has 
been done in Support Staff Intro .NET. 
This class covers the more advanced 
features of Building Department .NET 
and how to best utilize the program to 
manage your properties.

Building Department .net tips & tricks
Class Fee: $75/person. This class covers 
a variety of tools, procedures, and tricks 
to help you get the most out of your 
Building Department .NET application. 
Items covered include setting fields, report 
profiles, mass letters, workflows, and new 
features. Previous experience with Building 
Department .NET is recommended. This 
class is not a replacement for Support 
Staff Intro .NET or Administration Staff 
.NET.

community Development - AccessMygov Demo
Class Fee: No Charge. Class Time: 9 
a.m. - Noon. Learn how contractors and 
homeowners alike can apply for permits 
and request inspections online, saving your 
staff valuable time. This feature currently 
integrates with Building Department .NET 
only. 

community Development .net report Designer
This class takes the user through the 
theory, design, and functionality of your 
powerful new reporting tool. Each user 
gets interactive, hands-on experience 
with a knowledgeable instructor, walking 
them step-by-step through the process 
of creating basic reports and data filters. 
This class is designed for the new .NET 
user who wants to get the most out of 
their new software. You will have the 
opportunity to work with data and text 
fields, learn about data relationships, and 
create a report of your own. 

Field inspection .net Demo
Class Fee: No Charge. Class Time:  
1 p.m. - 4 p.m. Gone are the days of 
hand-writing notes during the inspection, 
only to have to then enter them into the 
computer later. Quickly upload inspection 
results and repair letters, automatically 

Dnn Web Design
Learn the basics of DNN Software and 
maintain your own professional-looking 
website. This is a FREE class offered by 
I.T. Right. 

Instructors:  Daniel P. Eggleston, MCSE+I 
& Melissa Eggleston of IT RIGHT

Classes are held at BS&A Software from 
9 to noon. Please call I.T. Right to register: 
(517) 318-0350

Host I.T. Right

Tax Classes
level i - introduction & creating a tax roll
Recommended for the Treasurer or person 
creating their first tax roll using Tax .NET. 
This class includes a thorough program 
overview, as well as general setup and tax 
setup items relevant to creating a tax roll. 
Importing from Assessing .NET, developing 
a tax roll checklist, and establishing millage 
rates for all billing types is also covered, as 
well as working with mortgage information 
and reviewing options for adding special 
assessments to the tax bill. A review of the 
reports available for balancing purposes 
and tax bill printing throughout the roll 
setup is presented. 

level ii - Working with the tax roll
Designed for any Tax .NET user working with 
an existing tax roll throughout the course 
of the collection cycle. Roll maintenance 
such as name/address updates, mortgage 
codes, deferments, and handling taxpayer 
inquiries is covered. This class also includes 
payment processing, adjustments, and roll 
balancing with reports related to each 
item.

Special Assessment
Program setup and creating a multi-
year, principal/interest type of Special 
Assessment District with various benefit 
calculation methods is covered. Creating 
a separate billing for special assessments 
and/or billing the annual installment on a 
current tax bill is also reviewed.

Delinquent personal property
Designed to acquaint new users with 
Delinquent Personal Property .NET. Topics 
discussed in detail are initial setup, data 
entry, generating reports, entering general 
ledger account numbers, and receipting. 
Also discussed is use of the built-in Report 
Designer.

tax .net report Designer
This class introduces users of Tax .NET 
to the features and functions of the new 
Report Designer.  Sample custom reports 
will be created, along with instruction on 
creating and using filters and queries. 

tax (pervasive)
This one-day class is an overview of the 
Pervasive version of Tax. Designed for 
new users, it covers setup items relevant 
to creating a tax roll, importing from 
Assessing, and establishing millage rates. 
Roll maintenance such as name/address 
updates, mortgage codes, deferments, 
and handling taxpayer inquiries are 
covered. This class also includes payment 
processing, adjustments, and roll 
balancing, with reports related to each 
item.

tax .net tips & tricks
Class Fee: $75/person. This class covers 
a variety of tools, procedures, and tricks 
to help you get the most out of your Tax 
.NET application. Items covered include 
using the Differences button, importing 
adjustments directly from Assessing .NET, 
marking and blocking records, quickly 

entering GL numbers for multiple millage 
rate charts, New Tax Year Database Wizard, 
Report Profiles, and using templates for 
your millage rate tables, just to name a 
few. Previous experience with Tax .NET 
is recommended. This class is not a 
replacement for Tax Level I or Tax Level II.

send e-mails and download changes from 
the desktop, home, or anywhere. Learn 
how BS&A’s Field Inspection .NET software 
uses checklists, handwriting recognition, 
quick text features, and common word 
lists to enable inspectors to quickly and 
efficiently complete inspections and share 
data with Building Department .NET. 

Financial 
Management Classes
Fund Accounting i
This class is designed for anyone wishing 
to grasp the basics of fund accounting. 
Topics covered are: description of fund 
accounting, components of a uniform 
chart of accounts, typical accounting 
transactions including inter-fund activity, 
pooled cash vs. non-pooled cash, 
internal controls, preparing an account 
reconciliation, budgeting, basic financial 
statements and what to expect during 
your annual audit.

Fund Accounting ii
This class is designed for those wishing 
to learn more of the reporting aspects 
of fund accounting and more advanced 
topics. Topics covered are: GASB 34 
reporting, F-65 reporting, fixed assets, 
including: capitalization; depreciation; 
repairs and maintenance; disposals and 
improvements; purchase orders and 
encumbrances; and project accounting.

Financial Management .net report Designer 
This class is designed for any Financial  
Management user interested in learning 
more about the Report Designer function 
within the .NET applications.  This class 
covers creating custom reports, running 
report queries, and editing reports.  
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Special 
Assessments .NET

Tax II .NET  Tax I .NET

Using APEX with
Assessing .NET

Drain Assessment
User Group Meeting

GIS using 
Assessing .NET

Financial Management 
.NET Report Designer 

Assessing .NET
Level IV

Special Assessments
 (Pervasive)

Land Value Model
(using Assessing .NET)

GIS 
(using Assessing .NET)

Land Value Model
(using Assessing .NET)

GIS 
(using Assessing .NET)

please note: All Assessing- & tax-related classes are taught using the .net version, unless otherwise noted.

http://www.bsasoftware.com/News-Events/Upcoming

